Incident ·
Capacity issues during peak times for hCaptcha Token
Affected services and locations
hCaptcha Token API
Monitoring ·
Appears to be mostly resolved.
Identified ·
We have increased capacity to deal with demand during non-peak times, however peak times are still at capacity leading to job timeouts.
Identified ·
Our current hCaptcha Token API is at capacity. We are continuously onboarding additional compute to deal with increased demand.