Skip to main content
NopeCHA Status

Incident ·

Capacity issues for hCaptcha Recognition on lower plans

Resolved

Affected services and locations

hCaptcha Recognition API

Resolved ·

Monitoring ·

Our hCaptcha Recognition API is experiencing high load currently. WORKAROUND: Our system prioritizes requests by higher subscriptions plans. Upgrading your plan will increase your chances of squeezing into the limited capacity.