Skip to main content
NopeCHA Status

Incident ·

Low FunCAPTCHA Recognition Quality

Identified

Affected services and locations

FunCAPTCHA Recognition API

Identified ·

FunCAPTCHA is currently experiencing low recognition quality due to being on an old self-training stack. Follow this Github issue for more information: https://github.com/NopeCHALLC/nopecha-extension/issues/308