Skip to main content
NopeCHA
← Back to history
Major impact Current status: Resolved

reCAPTCHA challenges are not being solved

Started

Timeline

Resolved

This has been resolved for a while now

Update

Text CAPTCHA is also affected.

Investigating

Recognition for reCAPTCHA challenges is currently not working as expected and returning "Bad request" errors.